cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
roberto81
Regular Visitor

New version of my PowerAPP does not launch

Hi, sorry for being new in this.

 

I have created an app for my sharepointlist, which was working splended.

 

But after updating to a version that now is connected to two lists, on the same Sharepoint repository, suddently the app wont launch.

 

I can enter PowerAPPs on my phone, and in details on the App, I can see that it is the updated version, but when cliking ot, it just opens the launch page and starts render with the 4 .... running across the screen and nothing more happens.

 

I know that it can be tricky to help, based on this, but I need help to search for the error - is there an log somewhere, or do you have any idea what I might have done wrong?

 

NB: Launching the app on Desktop in demo mode works fine.

6 REPLIES 6
Meneghino
Community Champion
Community Champion

Hi @roberto81

There is a new feature that manages the release of updates to apps.  Have a look at the documentation that maybe explains what is going on.  You may need to publish the updated app before being able to use it in mobile.

https://powerapps.microsoft.com/en-us/blog/no-autoupdateforapps/

roberto81
Regular Visitor

Hi Thank you.

I checked... both App and mobile launcher is in version 2.0.650 and procedure for release is followed as per documentation.

I don't think this is the issue.

Before loading the app into the player, please get the session Id, then try to load the app. Post the session id here and we can investigate further. (Session id is on the bottom of the menu under Session Details).

Hi Andy.

 

Without doing anything at all, other than change physical position, it suddently worked.

 

But I would appriciate if you would have a look, and see if something is off...

 

App_ID: 0cda9c8b-40a0-4848-9c1f-a2c8c087e765
 
BR
Roberto

Thanks, I could see two hangs in trying to load this app, have opened a bug for someone to take a deeper look.

ELIJAHKATO
New Member

I also had this issue. I had to delete previous versions before it starting working.

 

Microsoft needs to take a look at this....

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (6,461)