cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ananda-vadivela
Advocate I
Advocate I

Not a valid connector error

My app is connected to a SharePoint list and has a form that submits data to the list. It was working fine for two weeks and today I have two users that reported two different issues:

 

  1. The requested operation is invalid. Server Response: Not a valid connector Error response.
  2. The requested operation is invalid. Server Response: Invalid URL: none.

At the same time other users have been able to submit the form without an error. 

 

What could be causing this issue? Any solutions?

 

 

3 REPLIES 3
v-alzhan-msft
Community Support
Community Support

Hi @ananda-vadivela ,

 

This is Microsoft flow community, for PowerApps issue, please repost in below forum:

https://powerusers.microsoft.com/t5/Get-Help-with-Power-Apps/ct-p/PA_General

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

Alice, this is the Power Apps forums, the same link you provided leads here 😂

@iAm_ManCat


Please 'Mark as Solution' if someone's post answered your question and always 'Thumbs Up' the posts you like or that helped you!


Thanks!
You and everyone else in the community make it the awesome and welcoming place it is, keep your questions coming and make sure to 'like' anything that makes you 'Appy
Sancho Harker, MVP


GonzaloR
Advocate II
Advocate II

I am getting the same error. It started happening after I created a template from my list and created a list for testing. The original list started throwing the error. I've since deleted the duplicated list and the template files and removed them from my recycle bin. 

 

I've gone to edit the PowerApps form and tried the following, but I have not found a resolution:

1. Deleted and re-added the data source

2. Deleted and re-added the connection - this was a huge hassle because I had to go and reconnect all my flows!

      a.re-added the data source after recreating the connection

 

It has been 24 hours, my final hope was that SharePoint just needed to process things, but it is still not working this morning.

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Super User 2 - 2022 Congratulations

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (921)