cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Not able open a powerapp application

Earlier I wasn't able to open the Powerapps from the office portal and it was due to the outage across North America.  Now I'm able to get to the apps page.  I have created two apps. I was able to open one of the apps successfully for editing.  But, the second app goes through loading data etc and then is stuck at "Getting Things ready....." forever.  Its almost an hour, it is still stuck at this message.  I modified the start event of this app just before the office365 outage.  I modified the event to get data from the database for the DirectReports for an an office365 user.  Please let me know if anybody faced similar issue and have a workaround or a solution.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Hi @PowerBabu ,

Yeah. Based on the issue that you mentioned, I think this issue may be related to the outage in PowerApps server.

 

Now, this issue has been mitigated. Please consider clear cache of your browser, then try your app again, check if the issue is solved.

 

If the issue still exists, please consider submit an support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Super User III
Super User III

@PowerBabu 

Please see the associated messages about this issue.

The services are starting to return to normal again, so hopefully your situation will clear shortly.

 

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up. Solved your problem? - Click on Accept as Solution. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too!
Community Support
Community Support

Hi @PowerBabu ,

Yeah. Based on the issue that you mentioned, I think this issue may be related to the outage in PowerApps server.

 

Now, this issue has been mitigated. Please consider clear cache of your browser, then try your app again, check if the issue is solved.

 

If the issue still exists, please consider submit an support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (7,943)