cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Not showing new field from CDS in PowerApps

We are adding fields in CDS entity and those new fields don't show up in PowerApps no matter how many times we refresh the data source. We fixed it by deleting all records, re-adding, and refreshing but this is clearly not expected behavior. Please fix. Thanks.

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: Not showing new field from CDS in PowerApps

Hi @PedroRTM,

 

If refresh not working, we could take a try to remove and add the data source again.

49.PNG

Once the data source is re-added, the changes could be updated automatically.

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Not showing new field from CDS in PowerApps

Thanks, I tried that as well and it wasn't working either. 

 

I'll repost here if it happens again.

 

Best

Highlighted
Anonymous
Not applicable

Re: Not showing new field from CDS in PowerApps

Same problem here... I'm moving to a proper database now as the CDS integration is still very buggy

Helpful resources

Announcements
secondImage

New Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (3,936)