cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jswanson
Advocate II
Advocate II

Nothing Rendering in edit

I went in to change back to classic mode to fix the bug when you click a component it moves. Now none of the images render or any context that is set.


liveliveEdit Environment: Nothing renderingEdit Environment: Nothing rendering

1 ACCEPTED SOLUTION

Accepted Solutions

I'm having the same problem. 

 

I tried turning render in classic mode back off (as well as control property optimization to be safe), but I couldn't save the changes. Tried adding a new label and even a whole new screen and File > Save wouldn't give me save button and pressing Ctrl+S did nothing, so I wound up having to use Save As with a new name. After Save As, the render issue was still present, and I also couldn't exit the app using File > Close so I had to close the browser window. Re-opening the app after that from the admin page let me take over the editing session and my graphics were finally rendering again. 

 

 

 

[Edit: spelling]

View solution in original post

4 REPLIES 4
Jswanson
Advocate II
Advocate II

Also any grouped items I cannot acess

No access to grouped ItemsNo access to grouped Items

Jswanson
Advocate II
Advocate II

I have also tried going back versions still same issues

Session Details

Session ID: 2bc250fd-3e4e-420f-8a30-adea494a728a
PowerApps 3.18073.28

I'm having the same problem. 

 

I tried turning render in classic mode back off (as well as control property optimization to be safe), but I couldn't save the changes. Tried adding a new label and even a whole new screen and File > Save wouldn't give me save button and pressing Ctrl+S did nothing, so I wound up having to use Save As with a new name. After Save As, the render issue was still present, and I also couldn't exit the app using File > Close so I had to close the browser window. Re-opening the app after that from the admin page let me take over the editing session and my graphics were finally rendering again. 

 

 

 

[Edit: spelling]

View solution in original post

Thanks,

 

I was able to get the copy to render. But the original is still messed up. 

At least there is a working copy.

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,406)