cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ballzer0 Helper I
Helper I

Null values with custom connectors from powerapps

Hi

 

I am building a powerapp that works with an api that requires null instead of an empty string. The custom connector is configured and works fine when im testing it. I cant figure out a wat to send null/blank values to a custom connector.

thanks for your valuable time.

1 ACCEPTED SOLUTION

Accepted Solutions
Ballzer0 Helper I
Helper I

Re: Null values with custom connectors from powerapps

i figured that custom connectors does not like 204 No Content responses. So i had to make a modified version of my azure function where it returned some content in order for the custom connector not not error out.

View solution in original post

2 REPLIES 2
Community Support
Community Support

Re: Null values with custom connectors from powerapps

Hi @Ballzer0 

 

Could you please share more details of your issue?

How do you create your customer connector?

Do you create one connector with open api?

Could you please reference this?

define-openapi-definition

 

Hope this could be helpful.

 

Best Regrds.

Yumia

Ballzer0 Helper I
Helper I

Re: Null values with custom connectors from powerapps

i figured that custom connectors does not like 204 No Content responses. So i had to make a modified version of my azure function where it returned some content in order for the custom connector not not error out.

View solution in original post

Helpful resources

Announcements
secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Apps Community!

Top Solution Authors
Top Kudoed Authors
Users online (8,024)