cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Advocate I
Advocate I

Null values with custom connectors from powerapps

Hi

 

I am building a powerapp that works with an api that requires null instead of an empty string. The custom connector is configured and works fine when im testing it. I cant figure out a wat to send null/blank values to a custom connector.

thanks for your valuable time.

1 ACCEPTED SOLUTION

Accepted Solutions

i figured that custom connectors does not like 204 No Content responses. So i had to make a modified version of my azure function where it returned some content in order for the custom connector not not error out.

View solution in original post

2 REPLIES 2
Community Support
Community Support

Hi @Ballzer0 

 

Could you please share more details of your issue?

How do you create your customer connector?

Do you create one connector with open api?

Could you please reference this?

define-openapi-definition

 

Hope this could be helpful.

 

Best Regrds.

Yumia

i figured that custom connectors does not like 204 No Content responses. So i had to make a modified version of my azure function where it returned some content in order for the custom connector not not error out.

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (9,697)