cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

OData_x006e_nh9: Field 'OData_x006e_nh9' is required

I am only using a patch function On Select and it throws a run time error. I have checked the connection is good with the sharepoint list. This error is nowhere to be found on the internet. Please help

 

please have a look here https://ibb.co/Th8KnBC

 Thank you for your help

1 ACCEPTED SOLUTION

Accepted Solutions
eka24
Super User III
Super User III

Check each of the Columns to see if any of them is a required Field. If so what the name of the field. Can you make that field not required. Remove the option of required.

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

View solution in original post

2 REPLIES 2
eka24
Super User III
Super User III

Check each of the Columns to see if any of them is a required Field. If so what the name of the field. Can you make that field not required. Remove the option of required.

------------

If you like this post, give a Thumbs up. Where it solved your request, Mark it as a Solution to enable other users find it.

View solution in original post

Anonymous
Not applicable

It was working yesterday even after I made my Date Time column required but now after you asked me to remove the column from required, it started working so thank you so much.

Helpful resources

Announcements
User Groups Public Preview

Join us for our User Group Public Preview!

Power Apps User Groups are coming! Make sure you’re among the first to know when user groups go live for public preview.

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (29,185)