cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Office365Users Bug suddenly appearing in all my apps

Hello,

 

I am suddenly seeing the error shown in the screenshot attached when I log into my apps, despite having not made any changes to them.

 

 

2 REPLIES 2
Anonymous
Not applicable

Is this a PowerApps bug?  How can I fix this?

 

Thanks!

v-xida-msft
Community Support
Community Support

Hi @Anonymous,

 

I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:2.JPG

 

 

Please check if the connection to the Office365 Users connector is invalid within your app, if yes, please update the connection to the Office365 Users connector, then check if the issue still exists.

 

In addition, please also take a try to re-create a new connection to the Office365 Users connector within your app, and then check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,838)