cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Option to "log comments" doesn't work and I'm not sure since when...

Our team's coordinator created an app that is used to send information via email and register the comments we leave on the specific ticket number.

 

Everything works okay, however, the button that send the typed comment on powerapps to another service for ticketing is not registering any comments, is not showing any errors on th application but it just simply wont sent the comment over.

 

Is there a way I can troubleshoot the application, anything that can help me pointing me into the right direction and try to solve this?

 

on Google Chrome, after I right click and select "inspect" these are the errors showing up... but nothing else besides this..

 

  • A preload for 'https://...' is found, but is not used because the request credentials mode does not match. Consider taking a look at crossorigin attribute.
  • Failed to load resource: the server responded with a status of 404 (Not Found)

 

  • DevTools failed to parse SourceMap

 

and this is another error I get whenever I click the link on any of the URLs under the "inspect" console with an error/exclamation

 

  • AADSTS50011: The reply URL specified in the request does not match the reply URLs configured for the application

 

Please help....

0 REPLIES 0

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

Top Solution Authors
Top Kudoed Authors
Users online (74,797)