cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Outlook SendEmail not showing data when the email is sent from mobile

Hi. I'm pretty new to Power Apps and am building my first app.

I have Outlook SendEmail function on my app. I have a simple list, and when an item is selected and a detail is viewed, the user can choose to send that detail information to an email address.

I have HTML screen that shows selected data by the DataCardValue, and that HTML text is sent as an email.

 

It works all fine, when I run the app within the Power Apps studio.

But when I send the email from the mobile app (Live app), the values in the DataCard are not showing up. HTML tables are showing, but the places where the datacard value should be are empty.

And the mobile app was working, too, till today...

The only change I made is the data sources. I switched the data source from a Google sheet to a Sharepoint list.

All datacards have been relinked, and they show up without a problem on the app, preview and live.

 

Could someone please give me some direction to fix this?

 

Thank you for your help!!!

 

1 REPLY 1
Highlighted
New Member

I tried putting the DataCardValue in variables, but it didn't work, either... 😞

Any help would be greatly appreciated!!!

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (6,843)