cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bgordon
Helper I
Helper I

PDF Labels

Okay gurus...

I am at an absolute loss!!! I have an app that builds a PDF from Powerapps forms, then using flow saves the pdf to Sharepoint and emails the pdf to particular people. The app has several pages.

 

Problem... When I run it from the studio, voila! Everything works perfectly. However, Live, the labels... from the FIRST PAGE of the app only... are missing!!

 

Any ideas would be welcome. I have run out of ideas.

 

1 ACCEPTED SOLUTION

Accepted Solutions
bgordon
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

View solution in original post

2 REPLIES 2
bgordon
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

View solution in original post

@bgordon 

You seemly have figured out the workaround, could you click your post as the answer to help more members find it quickly?

Sik

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,301)