cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper I
Helper I

PDF Labels

Okay gurus...

I am at an absolute loss!!! I have an app that builds a PDF from Powerapps forms, then using flow saves the pdf to Sharepoint and emails the pdf to particular people. The app has several pages.

 

Problem... When I run it from the studio, voila! Everything works perfectly. However, Live, the labels... from the FIRST PAGE of the app only... are missing!!

 

Any ideas would be welcome. I have run out of ideas.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

View solution in original post

2 REPLIES 2
Highlighted
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

View solution in original post

Highlighted

@bgordon 

You seemly have figured out the workaround, could you click your post as the answer to help more members find it quickly?

Sik

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (9,249)