cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bgordon
Helper I
Helper I

PDF Labels

Okay gurus...

I am at an absolute loss!!! I have an app that builds a PDF from Powerapps forms, then using flow saves the pdf to Sharepoint and emails the pdf to particular people. The app has several pages.

 

Problem... When I run it from the studio, voila! Everything works perfectly. However, Live, the labels... from the FIRST PAGE of the app only... are missing!!

 

Any ideas would be welcome. I have run out of ideas.

 

1 ACCEPTED SOLUTION

Accepted Solutions
bgordon
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

View solution in original post

2 REPLIES 2
bgordon
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

@bgordon 

You seemly have figured out the workaround, could you click your post as the answer to help more members find it quickly?

Sik

Helpful resources

Announcements
Super User 2 - 2022 Congratulations 768x460.png

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

<
Users online (2,236)