cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bgordon
Helper I
Helper I

PDF Labels

Okay gurus...

I am at an absolute loss!!! I have an app that builds a PDF from Powerapps forms, then using flow saves the pdf to Sharepoint and emails the pdf to particular people. The app has several pages.

 

Problem... When I run it from the studio, voila! Everything works perfectly. However, Live, the labels... from the FIRST PAGE of the app only... are missing!!

 

Any ideas would be welcome. I have run out of ideas.

 

1 ACCEPTED SOLUTION

Accepted Solutions
bgordon
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

View solution in original post

2 REPLIES 2
bgordon
Helper I
Helper I

nevermind. Figured it out. I had built this in several sessions, and for whatever reason... on the first page only (???) I was referencing the 'datacard key' value as a label, but on the rest of the pages, I had actually placed a 'label'.

 

Carry on...

@bgordon 

You seemly have figured out the workaround, could you click your post as the answer to help more members find it quickly?

Sik

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,992)