cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Play mode and edit mode showing different?

Hi all 

 

I have attached some screenshots for reference. As you can see there is a gap in the rectangle I have lined up with other rectangles. This gap only shows in play mode but in edit and edit play mode it does not show so I cannot fix the gap/see it. Any Idea what might be causing this? 

I have tried publishing/saving the app many times over weeks so it's not that I dont have the most recent version of the app. It should be the same as what I publish shouldnt it? 

 

Thank you for the help. 

1 ACCEPTED SOLUTION

Accepted Solutions

@Usernametwice23 

 

I don't know if there is text on the left side (not shown in screenshot) but it is possible that the text on left side (if present) if it is certain length is causing a newline to form on that line only, causing the gap. If that is the case, try making the text field there wider and see if it helps (if that is the issue).

View solution in original post

1 REPLY 1

@Usernametwice23 

 

I don't know if there is text on the left side (not shown in screenshot) but it is possible that the text on left side (if present) if it is certain length is causing a newline to form on that line only, causing the gap. If that is the case, try making the text field there wider and see if it helps (if that is the issue).

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,287)