cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Bharat
Level: Powered On

Power App Design Inconsistent after Closing and Reopen it Again.

Hello Team,

I am facing issues in Power App. All Screen design changes inconsistently after closing and reopening the app. After opening any screen UI doesn't look proper and also it breaks functionality, but when I do a small change let's say delete one bracket and add it again, then it gives proper reflection.

           When I publish the same app and run in https://web.powerapps.com then working properly(some are working but not all) but the same changes are not working in https://us.create.powerapps.com/studio/#. 

 

Please check OrgScreen.png before closing the app and UIIssues.png after reopening the same App.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Power App Design Inconsistent after Closing and Reopen it Again.

Hi @Bharat ,

I have made a test on my side, and don't have the issue that you mentioned.

 

Based on the issue that you mentioned, I think this issue is related to the PowerApps version 3.19052.19. Some other users have faced similar issues when using PowerApps version 3.19052.19.

 

Now, PowerApps has released a new version 3.19052.20, these issues occured within the 3.19052.19 version have been fixed. On your side, please consider re-create a new app based on your data source using the latest version PowerApps, then try it again, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Highlighted
Raynok1
Level 8

Re: Power App Design Inconsistent after Closing and Reopen it Again.

Community Support Team
Community Support Team

Re: Power App Design Inconsistent after Closing and Reopen it Again.

Hi @Bharat ,

I have made a test on my side, and don't have the issue that you mentioned.

 

Based on the issue that you mentioned, I think this issue is related to the PowerApps version 3.19052.19. Some other users have faced similar issues when using PowerApps version 3.19052.19.

 

Now, PowerApps has released a new version 3.19052.20, these issues occured within the 3.19052.19 version have been fixed. On your side, please consider re-create a new app based on your data source using the latest version PowerApps, then try it again, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Join THE global Microsoft Power Platform event series

Attend for two days of expert-led learning and innovation on topics like AI and Analytics, powered by Dynamic Communities

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Microsoft Business Applications Virtual Launch

Join us for the Microsoft Business Applications Virtual Launch Event on Thursday, April 2, 2020, at 8:00 AM PST.

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (9,460)