cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Bharat
Frequent Visitor

Power App Design Inconsistent after Closing and Reopen it Again.

Hello Team,

I am facing issues in Power App. All Screen design changes inconsistently after closing and reopening the app. After opening any screen UI doesn't look proper and also it breaks functionality, but when I do a small change let's say delete one bracket and add it again, then it gives proper reflection.

           When I publish the same app and run in https://web.powerapps.com then working properly(some are working but not all) but the same changes are not working in https://us.create.powerapps.com/studio/#. 

 

Please check OrgScreen.png before closing the app and UIIssues.png after reopening the same App.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Re: Power App Design Inconsistent after Closing and Reopen it Again.

Hi @Bharat ,

I have made a test on my side, and don't have the issue that you mentioned.

 

Based on the issue that you mentioned, I think this issue is related to the PowerApps version 3.19052.19. Some other users have faced similar issues when using PowerApps version 3.19052.19.

 

Now, PowerApps has released a new version 3.19052.20, these issues occured within the 3.19052.19 version have been fixed. On your side, please consider re-create a new app based on your data source using the latest version PowerApps, then try it again, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Raynok1 Helper V
Helper V

Re: Power App Design Inconsistent after Closing and Reopen it Again.

Community Support
Community Support

Re: Power App Design Inconsistent after Closing and Reopen it Again.

Hi @Bharat ,

I have made a test on my side, and don't have the issue that you mentioned.

 

Based on the issue that you mentioned, I think this issue is related to the PowerApps version 3.19052.19. Some other users have faced similar issues when using PowerApps version 3.19052.19.

 

Now, PowerApps has released a new version 3.19052.20, these issues occured within the 3.19052.19 version have been fixed. On your side, please consider re-create a new app based on your data source using the latest version PowerApps, then try it again, check if the issue is solved.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Apps Community!

Top Solution Authors
Top Kudoed Authors
Users online (6,246)