cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
joeyburrows08
Regular Visitor

Power Apps - This formula uses scope which is not presently supported for evaluation

Hello, I'm creating a form based off a SharePoint list and I'm having issue with just one card field, 'RA Completed by'.  I'm also searching in a browser window I've setup on another page where the 'RA Completed by' works fine, populating the name....but on the Edit Screen and Detail Screen it will not work and populates the error.  Any help or guidance someone could provide would be helpful, thanks.  Screen captures are below.  Also, this is a drop down selection so maybe that is impacting it?

2021-04-26 5-07-39 PM.png

2021-04-26 5-08-21 PM.png

  

1 ACCEPTED SOLUTION

Accepted Solutions

@joeyburrows08 ,

Yes possibly, that is a bug I have come across before and needed to delete the old field and put in another one with a different name. Power Apps seems to "remember" attributes at times.

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

 

 

View solution in original post

4 REPLIES 4
WarrenBelz
Super User III
Super User III

Hi @joeyburrows08 ,

That is the card, not the control you are trying to set. The Card DataField should be

"RA_x0020_Completed_x0020_by"

The Default of the Text box would be 

Parent.Default

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

 

Thank you Warren for the suggestion, however, it didn't fix the error.  Still have those current errors and no population of the name that should populate.  Could it be linked to the fact that this originally was a drop down option in the SharePoint list but changed to a Free text option?

@joeyburrows08 ,

Yes possibly, that is a bug I have come across before and needed to delete the old field and put in another one with a different name. Power Apps seems to "remember" attributes at times.

 

Please click Accept as solution if my post helped you solve your issue. This will help others find it more readily. It also closes the item. If the content was useful in other ways, please consider giving it Thumbs Up.

 

 

View solution in original post

joeyburrows08
Regular Visitor

Removing the old field and adding the new worked, thanks.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Carousel April Dunnam Updated 768x460.jpg

Urdu Hindi D365 Bootcamp

Dont miss our very own April Dunnam’s The Developer Guide to the Galaxy! Find out what the Power Platform has to offer for the traditional developer.

Top Solution Authors
Top Kudoed Authors
Users online (2,995)