cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dayananthan
Helper I
Helper I

Power Apps Visual Text Box Issue in Edge browser

Hi,

I am implemented Power Apps Visual in Power BI. Suddenly from yesterday we were not able to enter any text in the Text Box in the app which was created in Power Apps. This issue happens only in Edge browser. It works fine in Chrome. Please help? 

 

Why in Microsoft Edge browser Text Box is not supporting suddenly? Earlier it was working fine. 

 

7 REPLIES 7
LD970
New Member

I am seing the same issue.  Edge does not allow us to type in the text box, however other browsers do allow text entry

@Dayananthan  @LD970 ,

I'm not having any issues with Edge and inputting text into text input boxes. Can you both share more about your setup? Where is your text input box located? Is it in a gallery? Where is the gallery located? Is it in a component? etc.

 

Screenshots will definitely help here.

The issue is occurring in our Power BI report, which has the text field in an edit form in a PowerApps 2.0.6 visualization.  The issue is still occurring when I utilize the regular version of Edge, but I just found out this is not an issue in the new Chromium Edge Browser (https://www.windowscentral.com/microsoft-releases-first-chromium-edge-previews-windows-10
The 'Description' field in the following screenshot does not accept input when I work with this PowerBI report in the regular Edge browser, but all other browsers are ok:

tlawsonpinewalk
Frequent Visitor

Hello,

 

I have just seen the same issue come up today, Edge is not working but Chrome is for all data input boxes in my PowerBI Powerapps Apps.  I can delete the text in the box, but can't enter new data.  This also seems to occur after a couple of minutes, i.e. the data input works immediately, but after a couple of minutes it stops working.

To overcome this issue please update your Edge borwser to latest version. More details on the below link https://community.powerbi.com/t5/Service/Power-Apps-Edit-in-Microsoft-Edge-Browser-Issue/m-p/680720#...

 

 

This issues has been sorted out after updatating to latest edge browser version. Below thread has more details 

https://community.powerbi.com/t5/Service/Power-Apps-Edit-in-Microsoft-Edge-Browser-Issue/m-p/680720#...

Thanks, annoyingly our Windows update doesn't bring our Edge browser up to date.  I am now looking in to this.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,197)