cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
akash4
Regular Visitor

Power Apps flow turn on issue

I am getting this error when going to Turn on flow. I am facing this error since 2 days previously flow was running smoothly. pls help me out of you have any information. 

1 ACCEPTED SOLUTION

Accepted Solutions
PowerPuffKK
Resolver IV
Resolver IV

Hi @akash4,

 

The error you're getting means that you do not have an appropriate license assigned to your account to run that flow. The user ID provided in the error is the user who needs to have the license assigned to their account. Service Bus is a premium connector and as such requires you to have appropriate licensing.

 

If this helps, please mark my answer as a solution to help future forum visitors 😊

 

Kristine

View solution in original post

1 REPLY 1
PowerPuffKK
Resolver IV
Resolver IV

Hi @akash4,

 

The error you're getting means that you do not have an appropriate license assigned to your account to run that flow. The user ID provided in the error is the user who needs to have the license assigned to their account. Service Bus is a premium connector and as such requires you to have appropriate licensing.

 

If this helps, please mark my answer as a solution to help future forum visitors 😊

 

Kristine

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Top Solution Authors
Top Kudoed Authors
Users online (2,073)