cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
accelle
New Member

Power Apps forms designer dowsn't show the form visually

I'm facing the following issue: When I go to Power Apps forms designer I see the tree view of my form elements but I don't see the visualization (WYSIWYG) of my form. 

 

I wasn't in the designer for about 2 months and I made a Windows update in that time. But it's browser based so it should work.

 

My browser is Chrome, OS is Windows 10

 

Thanks in advance for any hint 🙂 

1 ACCEPTED SOLUTION

Accepted Solutions
accelle
New Member

I found the reason for the failure:

The different sections in the form had names which were generated automatically, I didn't need because actually I have no code which refers to them. Now I saw, that in the meantime all the automatic generated names were gone and replaced by the same name which is not unique. I gave each section an own, unique, name, saved, refreshed the browser tab and - it works as before 🙂

 

View solution in original post

2 REPLIES 2
RandyHayes
Super User
Super User

@accelle 

I would first try to select the entire form control and then cut it (ctrl-X).  Then do an undo ctrl-Z

If the form is in a "strange" state, then doing this will cause it to re-evaluate itself.

 

I hope this is helpful for you.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!
accelle
New Member

I found the reason for the failure:

The different sections in the form had names which were generated automatically, I didn't need because actually I have no code which refers to them. Now I saw, that in the meantime all the automatic generated names were gone and replaced by the same name which is not unique. I gave each section an own, unique, name, saved, refreshed the browser tab and - it works as before 🙂

 

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,010)