cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
devikasharma289
New Member

Power Portal Designer is not opening

Hi

 

I am not able to open Power Portal Designer and getting some API errors in the console.

Steps to recreate this issue

1. Open your Power Apps env by visiting make.powerapps.com

2. Edit the portal app you have in your environment

3. White frozen screen will appear.

 

Note: Model-driven app and Canvas App are still editable and only Portals not editable. I have checked this on personal and customer environment both. Refer the screenshot.

devikasharma289_0-1634628368721.png

 

Thanks

Devika

 

3 REPLIES 3
poweractivate
Community Champion
Community Champion

@devikasharma289 

 

If it is possible, try either on another browser like Edge or Firefox, or clear all cache and all cookies on the current browser and try it again.

 

Also check if Chrome on latest version, which is 94.0.4606.81 as of 10-08-2021 and as of the date of this post. If it is not the latest version, try updating to the latest version, also then clear all cache and cookies, sign in and try again see if the issue persists.

 

If the issue persist maybe an intermittent issue with API in india.api.powerapps.com has just started, if so, then check if the official status up-time or update of Microsoft might bring up the issue. 

Hi @poweractivate 

 

I have tried replicating this in Edge and Chrome (both normal and incognito mode) with heavy refresh (Ctrl+F5).

This issue is not only for my developer environment but also for my client's all environments.

 

For my environment, I see, India API error and for the client's environment, it shows a Europe API error in the console. So, this does not seem too specific to any browser or environment.

 

If you have any portals, kindly confirm if you are also facing this issue.

 

This issue has just started this morning and was working absolutely fine yesterday.

 

Any immediate support would be really appreciated.

Thanks

@devikasharma289 

 

Check here mine I just provisioned now to test, is working below both editor and the site:

 

Editor:

 

poweractivate_0-1634631779059.png

 

Site:

 

poweractivate_1-1634631799583.png

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,481)