cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Chris65
New Member

PowerApp Requiring Sign-in

 

Good day

 

Signed into PowerApps with Off 365 business premium sign in details. Choose app for mobile. Choose which template to use then it open screen - We need you to sign in again. Please click on button to continue. Open sign in screen and l click on my user name just to take me back to screen - We need you sign in again. Open more info button and an error message

 

Unable to obtain access token for resource 'https://apihub.azure.com'. Error from ADAL.js: login_required (AADSTS50058: A silent sign-in request was sent but no user is signed in.

Trace ID: 2809e47a-b462-4b3d-b3b3-f90cd38f5b00

Correlation ID: b0887bac-b003-4e57-95e7-77d4abc441aa

Timestamp: 2018-08-13 14:09:50Z)."

 

Please help. 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
phungui
New Member

Was experiencing this same authentication issue, the steps took to workaround / resolve for me:

 

  1. IE Cleared browser cache
  2. Launch IE - right click, run as administrator
  3. When logging into @onmicrosoft.com put a check mark in 'keep me signed in'

 

Not sure the cache clear was helpful, but certain that #2,3 are necessary since was able to revert the changes and reproduce the issue.

 

Cheers

 

Jason

View solution in original post

6 REPLIES 6
v-xida-msft
Community Support
Community Support

Hi @Chris65,

 

Could you please share a screenshot about the issue that you mentioned within your app?

 

I have made a test on my side and don't have the issue that you mentioned. 

 

The user @DLGross has faced similar issue with you, please check the response from PowerApps Staff @AndyPennell and @davidni within the following thread:

https://powerusers.microsoft.com/t5/General-Discussion/Unable-to-create-new-app/td-p/28030

 

Please take a try with the fix steps provided by @davidni within above thread, and then check if the issue is solved.

 

In addition, please also take a try to clear cache of your browser, and then check if the issue still exists.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
phungui
New Member

Was experiencing this same authentication issue, the steps took to workaround / resolve for me:

 

  1. IE Cleared browser cache
  2. Launch IE - right click, run as administrator
  3. When logging into @onmicrosoft.com put a check mark in 'keep me signed in'

 

Not sure the cache clear was helpful, but certain that #2,3 are necessary since was able to revert the changes and reproduce the issue.

 

Cheers

 

Jason

View solution in original post

nishantrana
Helper II
Helper II

This should help fixing the issue

https://tinyurl.com/y8lzcyme

Cj5
New Member

Uninstall the app is the best solution

Cj5
New Member

 

Aa

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

PowerPlatform 768x460.png

Microsoft Learn

Check out our new Discover Your Career Path blog post series and get all the details.

Users online (3,198)