cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Chris65
New Member

PowerApp Requiring Sign-in

 

Good day

 

Signed into PowerApps with Off 365 business premium sign in details. Choose app for mobile. Choose which template to use then it open screen - We need you to sign in again. Please click on button to continue. Open sign in screen and l click on my user name just to take me back to screen - We need you sign in again. Open more info button and an error message

 

Unable to obtain access token for resource 'https://apihub.azure.com'. Error from ADAL.js: login_required (AADSTS50058: A silent sign-in request was sent but no user is signed in.

Trace ID: 2809e47a-b462-4b3d-b3b3-f90cd38f5b00

Correlation ID: b0887bac-b003-4e57-95e7-77d4abc441aa

Timestamp: 2018-08-13 14:09:50Z)."

 

Please help. 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
phungui
New Member

Was experiencing this same authentication issue, the steps took to workaround / resolve for me:

 

  1. IE Cleared browser cache
  2. Launch IE - right click, run as administrator
  3. When logging into @onmicrosoft.com put a check mark in 'keep me signed in'

 

Not sure the cache clear was helpful, but certain that #2,3 are necessary since was able to revert the changes and reproduce the issue.

 

Cheers

 

Jason

View solution in original post

9 REPLIES 9
v-xida-msft
Community Support
Community Support

Hi @Chris65,

 

Could you please share a screenshot about the issue that you mentioned within your app?

 

I have made a test on my side and don't have the issue that you mentioned. 

 

The user @DLGross has faced similar issue with you, please check the response from PowerApps Staff @AndyPennell and @davidni within the following thread:

https://powerusers.microsoft.com/t5/General-Discussion/Unable-to-create-new-app/td-p/28030

 

Please take a try with the fix steps provided by @davidni within above thread, and then check if the issue is solved.

 

In addition, please also take a try to clear cache of your browser, and then check if the issue still exists.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
phungui
New Member

Was experiencing this same authentication issue, the steps took to workaround / resolve for me:

 

  1. IE Cleared browser cache
  2. Launch IE - right click, run as administrator
  3. When logging into @onmicrosoft.com put a check mark in 'keep me signed in'

 

Not sure the cache clear was helpful, but certain that #2,3 are necessary since was able to revert the changes and reproduce the issue.

 

Cheers

 

Jason

nishantrana
Helper II
Helper II

This should help fixing the issue

https://tinyurl.com/y8lzcyme

Cj5
New Member

Uninstall the app is the best solution

Cj5
New Member

 

Aa

Kaveri567
New Member

Why its showing sign in continue?

 

in power apps

Kaveri567
New Member

I have selected sign in one account But its coming again and again

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

365 EduCon 768x460.png

Microsoft 365 EduCon

Join us for two optional days of workshops and a 3-day conference, you can choose from over 130 sessions in multiple tracks and 25 workshops.

Users online (6,997)