cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

PowerApp Requiring Sign-in

 

Good day

 

Signed into PowerApps with Off 365 business premium sign in details. Choose app for mobile. Choose which template to use then it open screen - We need you to sign in again. Please click on button to continue. Open sign in screen and l click on my user name just to take me back to screen - We need you sign in again. Open more info button and an error message

 

Unable to obtain access token for resource 'https://apihub.azure.com'. Error from ADAL.js: login_required (AADSTS50058: A silent sign-in request was sent but no user is signed in.

Trace ID: 2809e47a-b462-4b3d-b3b3-f90cd38f5b00

Correlation ID: b0887bac-b003-4e57-95e7-77d4abc441aa

Timestamp: 2018-08-13 14:09:50Z)."

 

Please help. 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Re: PowerApp Requiring Sign-in

Was experiencing this same authentication issue, the steps took to workaround / resolve for me:

 

  1. IE Cleared browser cache
  2. Launch IE - right click, run as administrator
  3. When logging into @onmicrosoft.com put a check mark in 'keep me signed in'

 

Not sure the cache clear was helpful, but certain that #2,3 are necessary since was able to revert the changes and reproduce the issue.

 

Cheers

 

Jason

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: PowerApp Requiring Sign-in

Hi @Chris65,

 

Could you please share a screenshot about the issue that you mentioned within your app?

 

I have made a test on my side and don't have the issue that you mentioned. 

 

The user @DLGross has faced similar issue with you, please check the response from PowerApps Staff @AndyPennell and @davidni within the following thread:

https://powerusers.microsoft.com/t5/General-Discussion/Unable-to-create-new-app/td-p/28030

 

Please take a try with the fix steps provided by @davidni within above thread, and then check if the issue is solved.

 

In addition, please also take a try to clear cache of your browser, and then check if the issue still exists.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
New Member

Re: PowerApp Requiring Sign-in

Was experiencing this same authentication issue, the steps took to workaround / resolve for me:

 

  1. IE Cleared browser cache
  2. Launch IE - right click, run as administrator
  3. When logging into @onmicrosoft.com put a check mark in 'keep me signed in'

 

Not sure the cache clear was helpful, but certain that #2,3 are necessary since was able to revert the changes and reproduce the issue.

 

Cheers

 

Jason

View solution in original post

Highlighted
Helper I
Helper I

Re: PowerApp Requiring Sign-in

This should help fixing the issue

https://tinyurl.com/y8lzcyme

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (8,704)