cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
neill_long
Resolver III
Resolver III

PowerApp - Sharepoint List

I have created a form which is connected to a list on my sharepoint online page.  I have shared both the powerapp and the sharepoint with everyone in my organisation and it worked perfectly until recently.

 

Now when users try to submit a form they get an error message on a couple of date fields saying it cant be empty even though they have entered a date correctly.

 

error.jpg

 

 

It works perfectly for myself though.

 

I suspect it has something to do with the sharepoint online settings but from what i can see, it hasn't changed so should still work the same it had been previously.

 

I spoke to our ICT dept and his response was 'I notice that the url of your sharepoint page is on the SharePoint Online site. I'm having problems accessing resources too but as far as I'm aware this isn't a production environment and as such there will be a good chance that settings may change.'

 

Has anyone had any similar issues or is my ICT dept wrong?  Any advice would be appreciated.

 

thanks

Alistair

1 ACCEPTED SOLUTION

Accepted Solutions

I managed to get this fixed, it was the permission settings in the sharepoint list.  I granted the user full control and it worked perfectly after that.

 

thanks

View solution in original post

3 REPLIES 3
bdodu
Responsive Resident
Responsive Resident

I have issues with the datepicker as in some environments the selectedDate property is null - which looks pretty similar with your case

We are trying to understand in what environment we can replicate the issue.

v-monli-msft
Community Support
Community Support

Hi @neill_long,

 

I just reproduced your issue. I will report this issue and see if others have any suggestions:

Capture.PNG

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I managed to get this fixed, it was the permission settings in the sharepoint list.  I granted the user full control and it worked perfectly after that.

 

thanks

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Users online (1,584)