cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
nlhamilt-2018
Level: Powered On

PowerApp not loading on IPhone 7, iOS12.2

Hello everyone.  

 

My situation is:  I have a user who can not open any Powerapps on his phone.  He installed Powerapps successfully on his phone but when he tries to open an App it just spins on the loading page until eventually the user has to close down Powerapps.  We have tried restarting Powerapps, reinstalling Powerapps, restarting the phone, rescinding/giving access to the apps but nothing seems to work.

Details:

Powerapps Version: 3.19.041.12

IPhone 7

iOS: 12.2

 

Another user successfully was able to open the app with the same phone type and iOS but had Powerapps Version: 3.19.034.13.  

 

Has anyone else encountered this problem with the latest version of Powerapps when using the IPhone 7?

 

It seems that this type of thing has been an issue in the past couple years and people have suggested resintalling Powerapps or not using a customized icon.  Neither have made a difference with this.

 

Thank you for any help with this!

 

Nate

1 ACCEPTED SOLUTION

Accepted Solutions
nlhamilt-2018
Level: Powered On

Re: PowerApp not loading on IPhone 7, iOS12.2

Just wanted to update with how this was solved.

 

Even though we had removed and reinstalled Powerapps several times, it seems like Powerapps had not ever correctly installed.

 

We verified this by going to Settings -> General -> IPhone Storage.  From there we were able to find the Powerapp entry in the list.  Opening this showed that it was not correctly installed for some reason.  I don't know what was happening since I couldn't get on the user's phone but for some reason this time when the user installed it everything worked and they were able to reach the app.

 

View solution in original post

1 REPLY 1
nlhamilt-2018
Level: Powered On

Re: PowerApp not loading on IPhone 7, iOS12.2

Just wanted to update with how this was solved.

 

Even though we had removed and reinstalled Powerapps several times, it seems like Powerapps had not ever correctly installed.

 

We verified this by going to Settings -> General -> IPhone Storage.  From there we were able to find the Powerapp entry in the list.  Opening this showed that it was not correctly installed for some reason.  I don't know what was happening since I couldn't get on the user's phone but for some reason this time when the user installed it everything worked and they were able to reach the app.

 

View solution in original post

Helpful resources

Announcements
New Ranks and Rank Icons in April

'New Ranks and Rank Icons in April

Read the announcement for more information!

Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (9,094)