cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
bheglund
Level: Powered On

PowerApps Flow Button returns "Failed during http send request" when trying to associate

This is currently working in previously built apps but we noticed yesterday we cannot associate a Flow with a button in PowerApps currently. I've built a test app simply with one button on the screen and created a simple Flow using PowerApps as the trigger and Send an email (V2) as the action. When tested in Flow it works correctly. It will NOT attach to the button in PowerApps though. The error it returns is "Failed during http send request". We have also tried other actions besides email in the test Flow and it still fails and fails for every user we've tested.

 

We have tried multiple Flows and multiple avenues to attach the Flow to the button and it fails every time. I've included screenshots to show the error. 

 

Please help!!

12 REPLIES 12
ayonetani
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

Can confirm that this is an issue for us.   Cannot attach flows to PowerApps anymore. Existing apps built same way work fine, but new apps we cannot associate a button to a flow. 

Community Support Team
Community Support Team

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

Hi @bheglund ,

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:1.JPGApp Configuration

2.JPGFlow Configuration

Please consider take a try to create a new flow from your PowerApps app as below:3.JPG

rather than create your flow within MS Flow portal, then check if the issue is fixed.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
bheglund
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

We tried the "Create a new flow" option inside the app and chose a template (PowerApps -> Send an email V2)  and also tried to create from blank (Instant) with the same trigger and action and both gave the same "Failed during http send request" error. 

Community Support Team
Community Support Team

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

Hi @bheglund ,

Currently, I could not reproduce your issue on my side. I would post this issue to my Product Team to track this issue. If this issue is solved, I would reply here.

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
ahall
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

I'm getting same thing. Sometimes it gives me the error, sometimes it connects. I need to "ask in powerapps" for variables and that 100% causes it to fail. Also change anything in the flow and it will fail.

 

old flows will load. I've created them inside and outside of the flow portal at least a dozen different ways.

ayonetani
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

I have a feeling this is because of the 10/1/2019 license changes.  😡

ayonetani
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

I can confirm and tested this.  The flow connection in PowerApps is now locked behind Plan 1/Plan 2. This is NOT a premium connector, Microsoft. WTF? 

ahall
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

That is ridiculous! I noticed that a lot more connectors are marked as premium. I began using the sql connector because it was not a premium and now it is. 

forcedLightning
Level: Powered On

Re: PowerApps Flow Button returns "Failed during http send request" when trying to associate

Any update on this? I'm now running into the same issue.

Helpful resources

Announcements
Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Join THE global Microsoft Power Platform event series

Attend for two days of expert-led learning and innovation on topics like AI and Analytics, powered by Dynamic Communities

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Microsoft Business Applications Virtual Launch

Join us for the Microsoft Business Applications Virtual Launch Event on Thursday, April 2, 2020, at 8:00 AM PST.

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (4,187)