cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Eric6
Advocate II
Advocate II

PowerApps Form for Sharepoint List - Custom size reverting to "Large"

Hi,

I'm using PowerApps to customize a SharePoint Form. Now I tried setting a larger custom size in the App Settings, as my form does not use the full screen hight on a large PC screen. The "large" size is 1185 x 790, but custom size can be set to values up to 2160. 

However, whenever select a greater size, for example 1185 x 1185 it reverts to the original size of 1185 x 790 when publishing to SharePoint. Once I go back to PowerApps to check the settings they show with option "Large" ticked, even though I had entered a custom size...

How can I avoid that size reverts?

Capture.JPG

1 ACCEPTED SOLUTION

Accepted Solutions
v-siky-msft
Community Support
Community Support

Hi @Eric6 ,

 

I have test on my side, but don't have the issue you mentioned. I custom the size to 1185*2000, and it works properly.

Snipaste_2019-12-16_14-06-54.png  Snipaste_2019-12-16_14-08-21.png

Could you try to delete the custom form, and re-create it again?

If this still have the same issue, I tend to think it is caused by some preview or experimental feature.  Could you try to enable or disable some feature and test? (I am not sure which feature cause this).

Best regards,

Sik

View solution in original post

3 REPLIES 3
v-siky-msft
Community Support
Community Support

Hi @Eric6 ,

 

I have test on my side, but don't have the issue you mentioned. I custom the size to 1185*2000, and it works properly.

Snipaste_2019-12-16_14-06-54.png  Snipaste_2019-12-16_14-08-21.png

Could you try to delete the custom form, and re-create it again?

If this still have the same issue, I tend to think it is caused by some preview or experimental feature.  Could you try to enable or disable some feature and test? (I am not sure which feature cause this).

Best regards,

Sik

Hi @v-siky-msft !

 

It worked after I deleted an recreated the form.

It looks like the size of the form should be fixed in the beginning. After some customization of the layout it may not always be possible to still change the size. At least that's what happened with my original form, even though I did not change any other settings.

 

Best regards,

Eric

Qis
New Member

Hi,

Not sure if this is the same issue, but ( for no reason i can see) my forms recently resized to 'Large' format when opened in the designer.

This resulted in all components which were outside that size being aligned on teh outside of the new size.

 

I tried reverting to my old form, which is published and working and even the reverted form was showing the same behaviour in the editor.

 

Very strange ( tried opening in Edge and Chrome because:reasons) - same behaviour.

Even after manually resizing the form and re-aligning all the components, when i re-opened the form- it would be compressed again.

 

 

Anyway, in my case the fix was 

Settings|display|size :

Custom ( whatever size your screen should be)

.

Save.

Re-open.

All my misaligned components are now all back where they should be.

 

Posting this in case it helps anyone else.

 

 

 

Helpful resources

Announcements
Super User 2 - 2022 Congratulations 768x460.png

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

<
Users online (3,206)