cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JimJim
Helper V
Helper V

PowerApps - Issue with chevron size

Hi Guys,

I have an issue with the rendering of a PowerApp when viewing in PowerBI.

Here is the app in PowerApps studio

image1.jpg

Here is the app in PowerApps studio run time

Image2.jpg

Here is the app in PowerBI

Image3.jpg

As you can see, the chevrons aren't even visible.

I have tried resizing the height of text boxes to 50 and deleting browser cache

Please help

8 REPLIES 8
AllisonKennedy
New Member

@JimJim  Have you posted this in the PowerApps community as well? They might be better placed to help, but from my PowerApps knowledge my first thing I would try would be to set the height property of the chevron in the dropdowns to = the height property of the text box ie. TextBox1.Height in the formula bar property.

 

Are the cards unlocked or locked on the form you're using?

Hey @AllisonKennedy ,

Thank you for your response, the reason I never posted in the PowerApps community was because it works fine in PowerApps studio and I believed it to be a PowerBI issue, however, it is a valid point.

I don't believe the chevron size can be set, it is usually automatic based on the text box height, and double checking it doesn't look like there is a property I can set for the chevron height

@JimJim  I have requested that this message be syndicated into PowerApps, so it should show in both communities, hopefully that will help. 

Thank you @AllisonKennedy , but based on your recommendation I have already posted my question on the PowerApps community

I really appreciate your help

Syndicate_Admin
Administrator
Administrator

Hi @JimJim 

Have you solved your problem? If yes, kindly accept the answer helpful as the solution(or kindly share your solution:beaming_face_with_smiling_eyes:). so the others can find it more quickly.

Or

if problem still persists, please let me know.

 

 

Best Regards,

Community Support Team _ Tang

If this post helps, please consider Accept it as the solution to help the other members find it more quickly.

I'm afraid this issue has not been resolved :disappointed_face:

@JimJim Do you have a link to the PowerApps post you made? Are you using locked cards in a form or custom drop down Power Query objects? If you're still having the problem, you can try submitting a support case with Microsoft, as this does seem like a bug.

Hey @AllisonKennedy , I am using data cards, I'm not even sure what power query objects is.

Here is the link to my question on the power apps community

Issue-with-chevron-size 

I was on leave last week but if I don't manage to resolve the issue I will go down the Microsoft support route

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Users online (2,752)