cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ahogan
New Member

PowerApps Not Loading/Connecting

Hello,
 
I am receiving the below error when attempting to access PowerApps this morning. I checked on some forums and see this is a recurring issue. Can you please provide a workaround or a timeline for resolution? Thank you.
 
We can't get that information right now. Either try again or check our support page to see if there are any known issues.
Session ID: 22d04c60-acd5-11eb-929f-1103ee143540
33 REPLIES 33
bjmills
Frequent Visitor

...It was working, now I'm getting the "Sorry, there's been a disconnect." screen again when accessing Power Apps. However, accessing apps directly by link seems to be working at the moment. (Connecticut, USA)

bjmills
Frequent Visitor

It was working, now I'm getting the "Sorry, there's been a disconnect." screen again when accessing Power Apps. However, accessing apps directly by link seems to be working at the moment. (Connecticut, USA)

cycuS
Frequent Visitor

Today I have the same problem and I have problems with Solutions and Power Automate

scnative
Helper II
Helper II

Microsoft claims this issue has been fixed.  It is working for us in Southeast US.  

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (54,163)