cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

PowerApps Project Not Being Saved Despite "autosave" being on

I saved my session ID just in case:

Session ID: c03560ac-220b-41ba-a8db-e0d8b172453e
PowerApps 3.19022.17

 

However, no matter how many times I click "save," my project is not saved or even created and when I exit the window Microsoft Edge asks me to "If you leave, your work won't be saved" or "stay on the page" which shows that PowerApps isn't saving my project.

 

How can I save or get my project back? Thank you so much, any advice will be greatly appreciated! 🙂

 

 

6 REPLIES 6
Highlighted
Community Support
Community Support

Re: PowerApps Project Not Being Saved Despite "autosave" being on

Hi @Anonymous ,

 

Did you mean that you only cannot save this one specific app? Have you  already closed the session without saving? If so, please try to open a support ticket here:

https://powerapps.microsoft.com/en-us/support/pro/ticket/

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Anonymous
Not applicable

Re: PowerApps Project Not Being Saved Despite "autosave" being on

Hello,

 

Thank you for your response, I closed the session without saving. I don't mind recreating the work, as long as I figure out a way to open PowerApps (when clicking "Customize form" under the PowerApps option of my SharePoint list) without receiving the following error:

 

Error Creating app from data

{"error":{"code":"SharePointRequestFailed","message":"The sharePoint request failed with error: '401 UNAUTHORIZED'. The tracking Id is '21980fc0-a46b-4d06-b36d-45f64f61b08b'"}}

 

Session ID: bfb68112-d562-4709-96d6-16d5a29572a1

 

Please let me know if there is a way to save and not receive this error. Thank you once again. 

 

Best,

Pris

Highlighted
Anonymous
Not applicable

Re: PowerApps Project Not Being Saved Despite "autosave" being on

I had also contacted PowerApps support (through call) but unfortunately, was still unable to resolve this issue. 

Highlighted
Anonymous
Not applicable

Re: PowerApps Project Not Being Saved Despite "autosave" being on

Also, when I click on "developer tools" on Microsoft Edge, I see the following detailed error:

 

HTTP401: DENIED - The requested resource requires user authentication.
(XHR)POST - https://api.powerapps.com/api/invoke

Highlighted
Community Champion
Community Champion

Re: PowerApps Project Not Being Saved Despite "autosave" being on

Hi @Anonymous are you still experiencing this error?

 

@TopShelf-MSFT 

Highlighted
Anonymous
Not applicable

Re: PowerApps Project Not Being Saved Despite "autosave" being on

Unfortunately, I am still experiecing this error

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (4,742)