cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

PowerApps customize form not loading

Hi Everyone!

I have created a form using PowerApps customize form feature. when I click New in the sharepoint list the form keeps loading but the content doesn't appear!

 

 powerapps.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
SpencerLynn
Power Apps
Power Apps

Thanks for posting your issue on the forum! We have identified the issue and it should be resolved. However, any affected apps will need to be republished to be fixed.

View solution in original post

104 REPLIES 104
Shibu
Helper I
Helper I

My custom form was working last friday with no issue. Today I am encountering similar issue of form not loading. Not sure if there is any delay in load from the azure portal.

Anonymous
Not applicable

Hi @Shibu

Mine too!!! It worked fine on Thursday, and I came on Sunday and not loading! I wonder

Deleted all the fields and the remove code from on visibile , on start as well. Still am the form is not loading. Not sure if any major update from MS has caused this issue

Anonymous
Not applicable

My app is also not loading. It was working on Friday. Tried removing code from OnStart, OnNew and OnVisible without success.

 

If I create a new app on a new list, the PowerApp form loads fine. My other SharePoint integrated PowerApps (that I haven't recently been editing) load up fine too. So it looks like it is only the app I have been recently working on (i.e. has been published in the last few days).

I just confirmed @Anonymous's theory.  I took a SharePoint customized PowerApp that was loading, made a change and published.  Now that app no longer loads. 

uncoolguy
Regular Visitor

I'm seeing the same thing. My form worked this morning. I edited it, updating just a few chars in a text box, then published. Since then it will not load. Reverting to an earlier, working version, does not work either. MS is aware of the issue. Hopful of a resolution coming soon.

tianaranjo
Continued Contributor
Continued Contributor

Experiencing the same issue on a live form -- any updates?

JDP
Frequent Visitor

I too am having this issue.  This started last Friday and I am still seeing this today.

Same here

 

Tried rolling back to previous version...  still wont load after editing and that version was not touched

 

This is a production app used for ordering items at a chain of supermarkets.  The form wont open and the client cannot work on orders or create new orders. 

 

The PowerApps team needs to create a way for partners and customers to alert them when critical production systems are impacted when new versions of PowerApps product and webplayers are released.  Can someone from the team chime in here and let us know

  • How we are supposed to alert the team know  when they push out new releases and it makes production systems inoperable? 
  • How can we get status updates to share with clients

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (37,491)