cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

PowerApps customize form not loading

Hi Everyone!

I have created a form using PowerApps customize form feature. when I click New in the sharepoint list the form keeps loading but the content doesn't appear!

 

 powerapps.PNG

104 REPLIES 104
Helper I
Helper I

 

same issue here even when I restore older version that was working

 

I got this error message: The look up funtion is not supported for this database

 

image.png

 

 

Anonymous
Not applicable

This just hit me as well:

 

PowerAppsError-4-16-2018.png

 

I've also tried a few of the earler suggestions.  I removed any new code connected to the opening of the form.  Removed anything beyond basic functionality. Nothing seems to help.

 

Unfortunately, I'm very close to releasing the new form to our business partners and now I'm scrambling to resolve this unexpected new issue. Smiley Mad

 

 

 

Question to PowerApps team - 

  • Where do you release alerts about issues?  Cant find anything in the admin center of Office 365 or Dynamics...
  • As a suggestion - if you know about an issue can you point us to a place we can check?  This would save us all a LOT of time chasing an issue that may be known

 

We are getting hammered from our customer on this.  This is affecting a PRODUCTION system used for real time ordering at a Supermarket chain of stores

 

Who at Microsoft is montoring this?  Where can we get information on this outage?  Severity?  Triage?  Update on the fix?

 

So far we have heard only crickets...  

 

 

Looks like its a Microsoft issue all across for all powerapp users. Same issue.

Advocate IV
Advocate IV

Spotted Issue on Sunday on two client sites. Be good to get it resolved.

Is there any date or time from MS on fixing the Powerapps issue  ? How long should we wait ? Is anyone from powerapps product team aware of this issue ?

I have many people to answer about the issue. Could someone from the product team update on the issue ?

Am afraid to re-build on the newer version as well, cause it may break without alert.

Seem to be having the same issue as well. I have posted about this on another thread (http://bit.ly/2H6T3aP) as I didnt kow about this one. Feel more comfortable that its not an isolated issue.

 

Hope Microsoft fixes soon, I have tweeted to the PowerApps and Microsoft Support team in hopes that they might see this thread and comment.

 

Al the best.

Anonymous
Not applicable

I have raised a ticket to Microsoft support yesterday and I'm waiting for their Response

Power Apps
Power Apps

Thanks for posting your issue on the forum! We have identified the issue and it should be resolved. However, any affected apps will need to be republished to be fixed.

View solution in original post

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Top Solution Authors
Top Kudoed Authors
Users online (9,387)