cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

PowerApps customize form not loading

Hi Everyone!

I have created a form using PowerApps customize form feature. when I click New in the sharepoint list the form keeps loading but the content doesn't appear!

 

 powerapps.PNG

104 REPLIES 104

@Anonymous, I did try to look this up, but at this point I haven't been able to find anything. Can you please open a support ticket so that we can have an engineer work with you more closely to figure out what is going on?

 

https://powerapps.microsoft.com/en-us/support/

 

Thanks

 

Anonymous
Not applicable

Thanks for looking into this and trying to help out. Smiley Happy I have found the reason for my problems and it was an oversight of mine - when selecting the form, the Item property was blank when it needed to say 'SharePointIntegration.Selected' so the form can point to the item it is meant to display.

I'm glad it was a simple fix! 🙂

Anonymous
Not applicable

Similar issue is happening to us, but in our case, after a couple of minutes we got an error saying that the app could not been initialized.

Here's the Id section: "ID da sessão: 2ccd7a80-efb3-4c09-9036-76ac1cded8e1"

I am having the same problem currently.  My app is loading but the app comes up blank saying the data is loading but it never loads.

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,641)