cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nikolec
Regular Visitor

PowerApps customized form not loading

Hi

 

My company uses PowerApps for our SharePoint site (for creating and editing list items). Everything was working just fine last Friday (September 13, 2019) and now (starting September 16, 2019) the customized PowerApps on all our New Experience SharePoint lists are not working. They're all stuck on the loading screen.

 

I observed that if the PowerApp is the default one (no fields removed or added), it loads just fine. I tried deleting one field (attachment field) from a default PowerApp and it was stuck on the loading screen.

 

We've tried using it on Chrome, Edge, and Firefox. I tried clearing my cache on Chrome and Edge, no progress.

It loads when using Internet Explorer but it still takes a while.

I have also tried turning off Delayed Load in the Settings.

 

This is not an isolated case, my entire team is experiencing the same problem.

19 REPLIES 19
bmoyer
Frequent Visitor

Seeing same issue. Custom sharepoint forms worked yesterday but not today. Please help

jpacettf
Resolver I
Resolver I

I would just like to say this is happening for me to. My customised form (that is used across the business) is unable to load any lists. Tried in all browsers, cleared cache etc. no joy.

 

I gather from this thread that this is a MS issue so hopefully will be resolved soon!

 

(On a seperate note, anyone been able to restore from a different version without it telling you that you have it locked for editing? I don't have it in any other tabs/windows)

fjra1331
New Member

We are seeing the same issue. Customized form loads for some but not others. Issue is impacting the majority of our users and causing significant interruption on business operations.

 

We have tried clearing browser cache, and multiple different browsers including Edge, IE and Chrome.

 

Hi @Hardesh15 

any comments from Microsoft regarding this issue?

We are still facing this problem 😞

@DieterLamb1 

Can you try to remove cookies and after load page Ctrl + F5?

Without this it was still broken in my case.

Once I did this few minutes ago, Forms seems to be working - but I also would be grateful for confirmation from others.

 

I checked in Chrome and Edge.

bmoyer
Frequent Visitor

thanks @Luke3. Clearing the cookies seems to work for me now 

Hi @DieterLamb1 ,

Microsoft person droped me a mail to recheck this. I verified and inform them again that issue is still coming. But she confirmed that Microsoft recognised this known issue. Later I was not able to connect with her as I was in meeting. 

Anything fruitful if I get will inform here.

Thanks

Hardesh

Hardesh
Frequent Visitor

@bmoyer 

Sometime it is opening form and sometime it keeps circling.....

bmoyer
Frequent Visitor

Hi @Hardesh 

 

The cookie / cache clearing may be a temporary fix. I also have a ms support ticket open and waiting to hear back.

ALBordelon
Advocate II
Advocate II

We are currently experiencing this issue.  An update ran on all of our machines and not Customized List forms will no longer open in Internet Explorer 11 when a user clicks on a link to a new item.  If the user goes to the List and clicks new it will open, but it will not open from the link.  

 

This is a HUGE problem.  We have submitted a ticket with Microsoft and are waiting to hear back.  

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (25,748)