cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
HeidiAnn
Level: Powered On

PowerApps embedded to a Power BI report not working in Teams

Hi all! I have a Power BI report that I have shared in our MS Teams channel to our team. In the Power BI report I have embedded a PowerApps that allows users to edit data in the Power BI. When users open the Power BI report in the Teams, the embedded PowerApps asks users to sign in once more for security reasons. When users click "sign in", Teams takes them to their default browser and nothing happens. 

 

The Power BI report works standalone in Power BI's online version and when embedded into a Sharepoint group site, and the PowerApps works well in those enviroments. But when accessed through Teams this problem occurs. Do you have any suggestions on how to solve this issue? I tried looking this up through online materials, but didn't find a solution and did not find this on the list of known issues. 

 

Kind regards, 

Heidi 

1 REPLY 1
joshuah
Level: Powered On

Re: PowerApps embedded to a Power BI report not working in Teams

Were you ever able to resolve this issue? I'm experiencing something similar trying to sign in to PowerBI tile from PowerApps.

Helpful resources

Announcements
New Ranks and Rank Icons in April

'New Ranks and Rank Icons in April

Read the announcement for more information!

Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (10,267)