cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kywest
Helper I
Helper I

PowerApps form connected to Sharepoint not submitting attachments

I have a power app with an edit form connected to a Sharepoint list. I include the attachment field on the form but when users attach documents, it does not hit the sharepoint list. Is there some things I should be checking? I can provide more information but I am new to PowerApps and I do not really know where to start. 

2 REPLIES 2
v-monli-msft
Community Support
Community Support

Hi @kywest,

 

Check the Update property of attachment data card. See if the formula is "AttachmentControlName.Attachments".

Capture.JPG

 

Did you add the attachment data card from the "Edit fields" link of the Edit Form control on the right side of the app here?

Capture.JPG

 

You could try to delete the attachment data card, and then readd it by checking the Attachments checkbox in above screenshot to have a test. 

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi @kywest thank you for posting in the community. Can you review the above reply from our Customer Support Team and advise if it solves your issue?

 

Thank you,

 

@Anonymous

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (2,148)