cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

PowerApps quits unexpectedly to the iPad's home screen after 1-hour onscreen.

Hi all,

After updating the PowerApps to the latest version on iPad, I am having an issue that the PowerApps keeps quiting to the home screen unexpectedly after 1 hour on-screen.

 

I haven't experienced this issue at all on the old versions but since the version 3.19093.16, it starts to happen. I also tested the app on different iPad models (iPad Air 2, gen 5, gen 6) to see whether the issue is from the device itself or the app but the issue persists on all of those models.

 

The session ID: f826faf7-acae-4ef4-900e-d01216fe5d9c.

 

Is there anyone experiencing the same issue on iPad?

 

Kind regards,
DP

 

1 ACCEPTED SOLUTION

Accepted Solutions
Regular Visitor

6 of our 7 info kiosk IPads have updated to PowerApps version 3.19095.18 and have been stable since. Try updating to the latest version and see if this resolve for all.

View solution in original post

10 REPLIES 10
Advocate II
Advocate II

Yep,

 

I have the same problem.

My version was on 12. something (can't remember).

I'm running an update to see if that solves the problem (bringing up to 13.1.2).

 

I'll post later and let you know how it went.

Just Updated to latest version 13.1.2 and restarted the Ipad.

Still got the same result.

 

I now just turned the unit completly off and on again (standard procedure) and I'm leaving it on in the app I created (a survey app).

I will verify within the hour to see if it went down Again.

 

Side note: I had my other iPad (iPad Pro 12", latest OS version) and decided to do the same setup to discard that the unit was faulty, but this time it stopped after two hours. what was weird was that when I start the app within Powerapps again, it showed me a green bar at the bottom stating it just reconected (to Wifi, I presume). Could this be caused by an intermittent wifi conection?

 

I'll keep you posted.

 

 

Regular Visitor

I am also having the same issue but the app quits to the "My Apps" menu, not the iPad home screen. This appeared to start when IOS updated to iPad OS 13

Yep,

 

That is whats happening to me too. Sorry for the confusion.

@jurivera we have 7 iPads used as info kiosks and they all have the same issue

Frequent Visitor

I believe that the issue comes from the PowerApps itself, not either iPad os or iPad models. I checked on an iPad gen 6 running the iOS 12.3.1, and the issue occurrs too.

 

I notice that the issue appears after updating to the PowerApps version 3.19093.15 and now 3.19093.16.

 

Hope PowerApps team will fix this issue as soon as possible.

I thought so too, but when I run the app on Chrome on Windows 10, it works like a charm. No problems there.

It could be the Powerapps iTunes app the culprit.

Regular Visitor

6 of our 7 info kiosk IPads have updated to PowerApps version 3.19095.18 and have been stable since. Try updating to the latest version and see if this resolve for all.

View solution in original post

Confirmed. It's stable since I updated to the latest version of PowerApps.

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Top Kudoed Authors
Users online (44,537)