cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Powerapps Gallery not displaying in preview mode.

I am developing an app that uses galleries to collect certain data and then saving that data in a collection. I'm running in to an issue where when I connect the gallery to the collection I created the gallery no longer appears in the preview view but the other fields still show up.

 Fields display properlyFields display properlyGallery displays in edit modeGallery displays in edit mode

 

The first two images above are showing how the app should display but the image below is what is displaying when I use the preview function. 

Gallery doesn't display on previewGallery doesn't display on preview

I noticed that this issue also translates into an issue with the completed app where when a user goes to edit their completed item the gallery also doesn't show. I have been able to track this issue to happening when I associate my gallery with my collection. Any help with why this may be happening or what I can do to fix it would be appreciated.

2 REPLIES 2
Super User
Super User

Hi,

 

Looks like the form and gallary are out of range of the screen

 

if you want send me a note and we van get on teams and see if I can help you

 

jay@research-nest.com

Unfourtunately I don't believe my company has teams setup to allow for me to accept outside calls but I can provide any screenshots you need.

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (73,460)