cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TurnerLab
Microsoft
Microsoft

Powerapps Issues after V3.19082.14 Update

Powerapps Admins, Looks like when my application updated to version 3.19082.14 my app is now experiencing lots of glitches with data connections. I attempted to roll back to an older edition but that apears to render same result. Not sure what was changed serverside but this all started happening around 8/1-8/14

 

Sharepoint:

Blank data with no error

-Data is blank when it should be displaying in gallery.

-No error messages are being displayed.

-All connectors are signed in and displaying working correctly 

 

SQL Data:

'An Error occurred on the server. Server Response: Not a valid connector error response'

 

 Using Count() formulas will sometimes show incorrect values - This is usually when the responses fail from SharePoint.

 

App ID
53f4a817-417c-4048-9cc2-0b400dcee79f
5 REPLIES 5
TurnerLab
Microsoft
Microsoft

-Pinging this back to top,

At this point my team is unable to work with our application due to the outage. Hoping that someone from the powerapps is looking into this.

 

My PowerApps environment is now displaying:

"The specified record was not found. Server Response: Resource not found"

I can navigate and update my resouces in SharePoint lists and SQL manually so I know the resouce is available. 


I've also removed and reconnected the SharePoint data connections and I'm still experiencing the same issues.

v-monli-msft
Community Support
Community Support

Hi @TurnerLab ,

 

I'm sorry that you've experienced this.

We are aware of this issue in the latest version.

We have reported this to the department that is responsible for this kind of issue.

If there's any improvment, I will reply here.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I get the same error with connections to SharePoint list. I cannot save the changes inside the app.

The app works on web browser but not on Android Mobile app. 

Anonymous
Not applicable

My app got bumped up to V3.19082.17

It was on V3.19081.23

 

It casued the "Default" property not to kick in for couple of controls

  1. Check box
  2. Text box input

For example, I've had the following code in the Default property of a Check Box control:

If(RadioMandatory1.SelectedText.Value <> "Not Required", First(colStageGateReviewRegister).D01Completed, false)

What used to happen is when the Radio is changed to "Not Required", the Check Box will be unchecked. 

 

After the new release, this has stopped working.  

 
spock
New Member

After this update, the powerapps forms stopped loading when anyone clicks 'Edit' from the SharePoint form. We opened a support ticket and we were told it will take a few months to resolve the issue. We were also informed that we need to switch back to infopath. Well when we tried infopath, we receive an error. 

 

Then we found a workaround where an item could be searched and if you can access the item directly from the search box, the powerapps form seemed to load.

 

Yesterday on 10/29/2019, we were informed about issues with SharePoint, One Note and O365. Last night, we were informed that the issues were fixed. However, our users complained that even the workaround stopped working. When you click on an item from the search or use 'Edit', the SharePoint classic form loads without any of the customizations. It is high time. Microsoft needs to fix the issues with powerapps. 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,393)