cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
nando1
Advocate I
Advocate I

Powerapps Play Buttons breaks the App

Hi PowerApps Community,

 

sinsce today I experienced a new Bug where the App in edit mode is working fine. Now if I play the App the first few seconds everything works as expected. After a couple of seconds the App is reloading and isn't really working anymore. The font changed and almost all Buttons aren't working. Can someone help me please.

 

Greetings

Nando

4 REPLIES 4
nando1
Advocate I
Advocate I

I guess the problem is the OnStart function not running or something.


TurboTape
Resolver I
Resolver I

Same.

 

Seems like a major bug in PowerApps. 

All my apps are broken at the moment. Starts fine, but the app restart and nothing works. 

 

- Can't select items in a gallery

- Information depending on a gallery is stuck on a random selected item

- Edit form is not working / or don't get data from selected item in a gallery

 

I heard from another thread its a knows issue and they are working on it. 

 

Thank you very much. I hope they fix it soon.

@nando1 

 

If you still have a problem, please check out this thread: https://powerusers.microsoft.com/t5/General-Discussion/Choosing-from-galleri-do-not-work-when-testin...

 

Short: MS are working on a hotfix. It's approved but not released yet. 

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (38,748)