cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AshJain
Level: Powered On

Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Hi Team,

 

Suddenly  we have noticed that SharePoint list which are using power-apps is not working for  some sites after 7.20 PM IST.

 

Is there any change  which Microsoft applied ?

9 REPLIES 9
AshJain
Level: Powered On

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Dear MS Team,

 

Please wake up...

RussellGove
Level 10

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Hi,

I getting reports some of my users are having similar issues with SP as well. Where is your  SP tenant located. Ours is in East Coast US. Users might be running powerapps from an environment in EU.

Russell

Community Support Team
Community Support Team

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Hi @AshJain ,

Do you mean that your sharepoint custom form can not work correctly?

I opened my sharepoint custom form but not met the same problem like your description.

I could loaded the form correctly.

Could you describe more clearly about the progress and your error message?

If you could show me screenshoots about this problem, it will be better.

 

 

Best regards,

 

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Chardicus
Level: Powered On

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Getting the same issue.

Only cropped up in the last few days (29/11/2019).

Custom PowerApps forms for SharePoint lists wont work. Nothings happening when you click new or list items or edit in the context menu. no errors in the browser developer console either.

 

They are working fine in Internet explorer but not in Chrome or Edge (beta).

Checked the list template ID's (100) they were created around May this year using modern experience on a modern site.

 

 

AshJain
Level: Powered On

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Hi ,

 

I have SharePoint list which is linked with PowerApps and till 27 Nov morning everything was normal but suddenly its stop working..

 

everyone was use to of Google chrome but now its not working  .. sometime it starts opening in Google Chrome in few system but for  other same issue like  if you click on new or edit  form which should open in powerapps is not opening.

Community Support Team
Community Support Team

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Hi @AshJain ,

Do you mean that your sharepoint custom form which used to work  suddenly not work ?

That's strange... I did not meet this kind of problem.

Firstly, please try to republish your form and resave it.

The form's odd version maybe lead to this problem.

If the problem still exists, please ask for help here:

https://powerapps.microsoft.com/en-us/support/pro/ticket/

What's more, could you tell me your PowerApps version and session ID? @AshJain @Chardicus @RussellGove 

You could see it here: 

customize your form->File->account->session details

1228.PNG

 If you all haven't solved this problem, I will report this to my product team.

 

 

Best regards,

 

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
JT84
Level: Powered On

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Getting the same issue described. The error message is "An error occurred on the server. Server response: Not a valid connector Error response"

 

One solution seems to be remove the connection and then reconnect. I can't do this because Powerapps won't even show the available sharepoints sites, nor will it allow me to manually input a site. 

 

At the moment the app won't load up. I haven't changed anything to do with the data sources. This is happening for a number of my colleagues but not all.


Here is a session ID: 1664bee2-6ce4-4557-b244-7c4da6ab63ac

 

Please can you let me know what I need to do to rectify. 

 

Thanks

CoupalM
Level: Powered On

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

Same issue here. Problem is with Chrome (can't open powerapps custom form). Edge is working.

Highlighted
FvdH
Level: Powered On

Re: Powerapps for some sites are not working since 27 nov 2019 7.20 PM IST

I have the same problem since last week. Custom PowerApps forms on SharePoint lists do not open in Chrome. Here's another discussion about this issue: 

https://powerusers.microsoft.com/t5/Building-Power-Apps-Formerly/New-or-Edit-buttons-on-SharePoint-l...

Some have suggested to remove Json column formatting but in my case that made no difference.

Helpful resources

Announcements
thirdimage

New Badges

Check it out!

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

Top Solution Authors
Top Kudoed Authors
Users online (6,165)