cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
carem
Helper III
Helper III

Preview (F5) doesn't show the Customize Form in PowerApps Studio

I have a customized Sharepoint Form in PowerApps. But when I click on Preview (or F5). Nothing there.

Screen Shot 2019-10-08 at 9.04.56 PM.pngScreen Shot 2019-10-08 at 9.05.02 PM.png

Please give me an advice. Many of my Lists have the same problem.

7 REPLIES 7
RezaDorrani
Dual Super User II
Dual Super User II

hI @carem 

 

Did you publish the powerapps customized form and then test from SP ?

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

 

 

@RezaDorrani 

No, I haven't published this form yet. 

Do I have to do that to use the preview function?

RezaDorrani
Dual Super User II
Dual Super User II

@carem 

 

No but since you are in edit mode, the form default mode is edit and hence there is no context from sharepoint

If you publish and then check from SP it will work

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

@carem 

 

If you change form mode to new - then preview will work without publishing

 

But then once you are done testing, make sure to switch form mode back to edit

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

@RezaDorrani 

I have just published this form to Sharepoint. But when I go back nothing changes.

RezaDorrani
Dual Super User II
Dual Super User II

@carem 

 

clear your browser cache and try

 

Try incognito browser just to avoid caching problems

 

--------------------------------------------------------------------------------
If this post helps answer your question, please click on “Accept as Solution” to help other members find it more quickly. If you thought this post was helpful, please give it a Thumbs Up.

I have opened it in multiple browsers and have the same result: They all lost all Cards.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Users online (3,468)