cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
FredG
Advocate I
Advocate I

Problem Opening an app for editing

Anyone else having problems opening their apps for edit?

 

I am just getting a blank screen when opening an app for edit.   


2019-03-19_12-10-57.png

 

10 REPLIES 10
timl
Super User
Super User

Hi @FredG 

It looks like you're using Chrome. To diagnose this further, I'd try starting Chrome in Incognito mode (Ctrl-Shift-N), and seeing whether your app opens in edit mode correctly.

Hi @timl ,

 

I tried Chrome in incognito mode but still the same results. Note that I've also tried it in IE and FireFox.

Hi @FredG 

That's really strange, I don't quite know what to suggest. Perhaps someone from Microsoft might be able to comment. When you create a new app, do you get the same behaviour, or is it only when you edit an existing app?

@timl 

 

Same behaviour when I try to create a new app.

 

I have opened a ticket with Microsoft support already.

@timl ,

 

btw, are you NOT having this problem?

Hi @FredG 

I've been working all day without any problems. I hope that the support team can resolve this quickly for you.

v-xida-msft
Community Support
Community Support

HI @FredG ,

I have made a test on my side, and don't have the issue that you mentioned.

 

Please consider take a try to clear cache of your browser, then run your app again, check if the issue is solved.

The user @mg_n has faced same issue with you, please check my response within the following thread:

https://powerusers.microsoft.com/t5/General-Discussion/Power-app-not-opening/m-p/253599#M74349

 

If the issue still exists, please consider take a try to submit an assisted support ticket through the following link:

https://powerapps.microsoft.com/en-us/support/pro/

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

@v-xida-msft ,

 

Thanks for the suggestions. I did try clearing the caches for all my browsers and still got the same results.

 

Also, our problem is somewhat different from @mg_n. We are having problems editing (and creating new) apps BUT were fine with running apps.

Hi @FredG 

Could you try opening and editing your app from a different computer/location to see if that helps?

If you're experiencing this problem at work (for example), perhaps there might be some network connectivity issue that prevents the editor from loading all the resources that it needs. In this instance, if you attempt to edit your app from a home machine, this could help diagnose whether the problem lies in your app/PowerApps Studio, or whether the problem lies in your machine setup/location.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (1,472)