cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Problem to display Datacard (empty when i run the application but not in edit mode)

Hey, I've created a screen who display my mail Outlook. For this i've defined an gallery ("BrowseGallery1" in "BrowseScreen1"). When i click to "NextArrow1" i go to screen "DetailScreen1". In this screen i've defined a form ("Form2") connected to "BrowseGallery1.selected" and an datacard "Datacard2".

Capture1.PNG

 

Problems :

 

1 / When I display the Form and i want to add fields. Any fields oh the datasource "BrowseGallery1.selected" is proposed. Why ?

 

Capture4.PNGCapture6.PNG

 

2/ When I insert label in datacard all the data are displayed but when I execute the application the screen is displayed empty. Why ?

 

Screen 1 - My mails are displayed 

When I execute the application, all the screen is empty !

Capture3.PNG

 

DetailScreen - In "Edit mode" all the data are displayed ! 🤔

Capture2.PNG

Thanks you for your help.

 

Bests regard,

 

 

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (10,283)