cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Boris25
New Member

Problem with App getting data from Sharepoint when using Chrome or Edge

I have an App it runs fine in studio but the published version has just stopped getting data from sharepoint lists when viewed in Chrome Version 91.0.4472.114 (Official Build) (64-bit) or Edge.  It works fine in Internet explorer and via IOS App.  Up to a couple of days ago it worked fine.  Any suggestions would be appreciated.

1 REPLY 1
C-Papa
Super User
Super User

create a gallery in your app, connect a SharePoint list or Dataverse database and set the items property to the database / list name, then re publish, if you can see it then the issue is somewhere in your code / filtering. 

 

We use PA a lot and have never had an issue with browsers. i would imagine either the user doesn't have access to the data source or you are using UpdateContext() to set a variable when you should be using Set() or the data source name has changed after the app has been published, you will need to delete the existing connection and reconnect if this is the case.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,573)