cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Kudo Kingpin
Kudo Kingpin

Problem with SQL Connector to Azure SQL DB

Since yesterday I've been having a strange problem with the SQL Connector in an App I created last week, and subsequently in any new App that I create. In an older App it works fine.

 

Here's the problem, I have an App using the SQL connector, connected to a DB in Azure SQL, while I can see and interact with all Tables already added, I cannot add new Tables from the same DB. When I go to DataSources - and search for SQL it doesn't find the existing connector, I'm prompted to supply credentials and details to make a new SQL Connection.

 

When I create a new App and try to use the SQL Connection, same thing it doesn't find the existing connector, instead asks for details to create a new connection.

 

An older App works perfectly fine.

1 REPLY 1
Highlighted
Community Support
Community Support

Hi @UB400 ,

Since if the connection was created long time ago, it may be invalid.

I suggest you recreate connection with your SQL.

You could manage your connection here:9162.PNG

Please delecte your original connection, recreate a new one.

If your connection's information has changed, you could also edit it in the connection.9163.PNG

 

 

 

Best regards,

Community Support Team _ Phoebe Liu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (11,236)