cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver I
Resolver I

Problem with Top Gallery record not sizing properly

I have a gallery that i want to change the TemplateSize(height) of. If i try to adjust it, the top record will stay the same size, but all the other ones below it change. See below screens:

papps.PNGpapps2.PNG

Is the TemplateSize property the cause of this or is there another small thing that we have missed?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Problem with Top Gallery record not sizing properly

Hi @ajennings1 ,

 

I just tested and I cannot reproduce your issue. Did you make sure that you are selecting the first part of the gallery control like this?

Capture.JPG

 

With this part selected, check and share the formula in the TemplateSize property here.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Highlighted
Dual Super User
Dual Super User

Re: Problem with Top Gallery record not sizing properly

Hi @ajennings1 

 

TemplateSize should be applied to all items of the gallery

Sometimes the gallery acts up in edit mode

Try to play the app and see the gallery behavior

 

Regards,

Reza Dorrani

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

Highlighted
Resolver I
Resolver I

Re: Problem with Top Gallery record not sizing properly

@RezaDorrani,

Still doesn't work even when I change the template size for each record.

 

papps3.PNG

As you can see here, the top record is the same but the others below have changed according to the increased template size. Not sure why this is behaving this way.

 

Thanks.

Highlighted
Community Support
Community Support

Re: Problem with Top Gallery record not sizing properly

Hi @ajennings1 ,

 

I just tested and I cannot reproduce your issue. Did you make sure that you are selecting the first part of the gallery control like this?

Capture.JPG

 

With this part selected, check and share the formula in the TemplateSize property here.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Top Solution Authors
Top Kudoed Authors
Users online (7,104)