cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Problem with importing a managed solution

Hi, 

I made an upgrade to my existing managed solution in my Prod environment. However there was an error: "No environment variable definition found for value id [id]". Now I could see that despiste this error there was a standing upgarde for my solution together with the old managed solution in my prod environment. 

The Problem is that, I could neither delete the Upgrade nor apply it or import a new solution. Also I am not able to delete my old solution. Whatever  I do I recieve an error.

 

Could someone please help me ?

Thank You !

1 ACCEPTED SOLUTION

Accepted Solutions
v-xiaochen-msft
Community Support
Community Support

Hi @Anonymous ,

 

It looks like a known issue on Microsoft side.

I found a post with a similar problem.

 

https://powerusers.microsoft.com/t5/Microsoft-Dataverse/Unable-to-upgrade-or-delete-solution-environment-variable/td-p/1423409

 

I suggest you register a ticket to MS.

 

Best Regards,

Wearsky

View solution in original post

1 REPLY 1
v-xiaochen-msft
Community Support
Community Support

Hi @Anonymous ,

 

It looks like a known issue on Microsoft side.

I found a post with a similar problem.

 

https://powerusers.microsoft.com/t5/Microsoft-Dataverse/Unable-to-upgrade-or-delete-solution-environment-variable/td-p/1423409

 

I suggest you register a ticket to MS.

 

Best Regards,

Wearsky

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Top Solution Authors
Top Kudoed Authors
Users online (5,140)